We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problemy z Joomla na koncie 1000gp


castor
26-08-2009, 01:13
Może sprawdź dla pewności w Joomli path to log-folder i path to temp-folder w Site->Global configuration. O tym w jakim folderze na dysku jesteś możesz sprawdzić dodajac do index.php np. linijke echo getcwd();
Te same dodatki instalują się na serwerze innej firmy(dużo mniej znanej i mniejszej niż ovh). Czy to może wynikać z rodzaju konta 1000gp i na lepszym nie bedzie z tym problemów?
na innych serwerach te sciezki moga wygladac tak /home/twojuser/www/tmp , w OVH jest np. /homez.195/twojuser/www/

Pzdr

rielev
24-08-2009, 15:00
Cytat Napisał henry
Po co mam zmieniac haslo ftp i na nowo przesylac pliki.
Avast dziala u mnie caly czas w tle i chyba by wykryl wirusa gdyby byl u mnie?
Ostatnio w internecie aktywny jest robak, który wykrada hasła do ftp i infekuje strony, więc jeśli Pana strona padła ofiarą takiego robaka, znaczy to, że znajduje się on na Pana komputerze.

Jeżeli chodzi o forum OVH, zostało ono sprawdzone i nie jest zainfekowane.

henry
24-08-2009, 13:10
Podczas proby instalacji dodatkow Joomla najczęćsiej pjawiaja się komunikaty:
- nie można skasować pliku
- ten katalog żywany jest już przez inny komponent
Perwsze instalacje szly z pliku a teraz tylko z katalogu.
Np komponent Communicator zainstalowal sie ale nie dziala prawidlowo - w konfiguracji daje komunikat:
Warning: Invalid argument supplied for foreach() in /homez.106/obnie/www/Joomla/administrator/components/com_communicator/admin.communicator.html.php on line 578

Po co mam zmieniac haslo ftp i na nowo przesylac pliki.
Avast dziala u mnie caly czas w tle i chyba by wykryl wirusa gdyby byl u mnie?

Cytat Napisał rielev
Jakie błędy się pojwiają podczas instalacji?

Odnośnie wirusa Iframe: proszę sprawdzic swój komputer lokalny, czy nie ma na nim żadnych wirusów (najlepiej skanerem on-line). Zmienić hasło do ftp i podmienić pliki strony na poprawne.

rielev
24-08-2009, 10:53
Jakie błędy się pojwiają podczas instalacji?

Odnośnie wirusa Iframe: proszę sprawdzic swój komputer lokalny, czy nie ma na nim żadnych wirusów (najlepiej skanerem on-line). Zmienić hasło do ftp i podmienić pliki strony na poprawne.

henry
24-08-2009, 10:45
Mam problem z instalacją dodatków, komponentów i modułów na koncie 1000gp - około 1/2 do 2/3 nie chce się zainstalować. Te same dodatki instalują się na serwerze innej firmy(dużo mniej znanej i mniejszej niż ovh). Czy to może wynikać z rodzaju konta 1000gp i na lepszym nie bedzie z tym problemów?
Przy okazji - Avast ciagle mi tu sygnalizuje wirusa na forum - HTML:Iframe-inf