We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Strona nie wyświetla się-proszę o pomoc


rielev
24-08-2009, 15:26
Cytat Napisał maria
Czy usługa 60free została zawieszona ???
Nie, nie zostałą zawieszona, strona która się tam znajduje wyświetla się.

maria
23-08-2009, 14:52
Niestety nie udało mi się rozwiązać problemu z niewyświetlającymi się stronami na 60free.

Wykupiłam start1g dla jednej ze stron. Strona uruchamia się. Ze starej zrobiłam przekierowanie.

Czy usługa 60free została zawieszona ???

ollerm
17-08-2009, 01:12
napisz na gg (numer w podpisie)
może faktycznie skrypt gdzieś sie wywala

maria
17-08-2009, 00:40
Cytat Napisał ollerm
ciekawe ale trzeba sprawdzić w PMA
Czego dokładnie szukać? Z PhpMyAdmin nie mam doświadczenia. m

ollerm
17-08-2009, 00:15
ciekawe ale trzeba sprawdzić w PMA

maria
16-08-2009, 23:33
Otrzymałam kolejną wskazówkę od OVH dotyczącą problemu uruchamiania stron na 60free. Cytuje: "serwer działa poprawnie i problem leży po stronie skryptów, które próbują się wykonać zbyt długo i są "zabijane" przez serwer Apache
(limit wykonania się skryptu to 30 sekund).
Jeżeli chodzi o ścieżki dostępu, to sprawa jest o tyle skomplikowana,
że Państwa CMS przechowuje je w bazie i tam należy dokonać ewentualnych
korekt."

Wg Pomocy technicznej Ktoś mógł się włamać do PhpMyAdmin i coś pozmieniać. Jeśli pójść tą drogą proszę o dokładniejsze wskazówki. Maria

ichi
16-08-2009, 12:13
Witam, ten sam problem, stronki przestały się wyświetlać.
http://bory.ovh.org
http://bladzim.ovh.org
Pomocy

pozdrawiam

maria
11-08-2009, 00:10
Witam

mam konto na 60 free. Z 4 stron 3 przestały działać. W okresie poprzedzającym awarię nie było żadnej ingerencji z mojej strony. Proszę o pomoc w uruchomieniu stron. Od kilku dni strony nie ładują się.

Czasami wyświetla się komunikat:

"Proxy Error

The proxy server received an invalid response from an
upstream server.
The proxy server could not handle the request GET
/news_cats.php.

Reason: Error reading from remote server"

lub:

" Witamy na stronie serwisu 60free firmy OVH.

Serwer napotkał błąd wewnętrzny i nie jest w stanie zrealizować twojego żądania.

Jeżeli jesteś właścicielem tego konta i szukasz informacji na temat probmemów z błędem wewnętrznym, zapraszamy na stronę http://60free.ovh.org/pl/support/ lub sprawdź czy:

- uprawnienia do uruchamianego zasobu '/news_cats.php' mają wartość 705,
- uprawnienia do katalogu mają wartość 705,
- w pliku '.htaccess' nie znajdują się nieprawidłowe wpisy"


Prosiłam już o pomoc OVH Help desk. Odpowiedzieli: "Prosze dokładnie sprawdzic i poprawić uprawnienia
plików i katalogów na koncie, według podanego wzoru:
> - pliki: 644
> - katalogi 755
> Prosze również usunąć ewentualne pliki .htaccess."


Nie pomaga ustawienie plików na 644 i katalogów na 755. Katalog www ma 705. Zresztą próbowałam już różnych ustawień. Pliku htaccess nie mam - sprawdzałam na TC i File Zilla z opcją Pokaż pliki ukryte. Przeglądając forum znalazłam strony świadczące o tym że problem był już poruszany w przeszłości http://forum.ovh.pl/archive/index.php/t-6138.html . Widzę że administrator pomagał użytkownikom uruchamiać strony. Proszę o pomoc. maria