We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

plesk psa 9 na lennym


warden
08-07-2009, 02:47
hej,

udalo sie komus zmusic proftpd do dzialania po upgradzie do lennyego?
Oczywiscie spitolili sprawe bo nie daja zrodel a lenny ma inne openssl i po upgrade...

/usr/sbin/in.proftpd -t
Checking syntax of configuration file
- mod_tls/2.1.2: compiled using OpenSSL version 'OpenSSL 0.9.8c 05 Sep 2006' headers, but linked to OpenSSL version 'OpenSSL 0.9.8g 19 Oct 2007' library
- Fatal: unable to load module 'mod_tls.c': Operation not permitted

rozwiazaniem byloby zainstalowac proftpd debianowe albo trzymac dwie wersje openssl(sic!)
ale moze ktos mial prostszy pomysl?