We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Brak przyjaznych url na pierwszej stronie w joomla


yeske
29-06-2009, 10:19
Dziękuję wszystkim za pomocne rady. Zamykam temat

yeske
23-06-2009, 14:25
Cytat Napisał crazyluki
wiec gdzie tkwi problem?
Problem w tym, że nie ma przyjaznych adresów na stronie głównej w trakcie pierwszego wejścia na stronę. Ponadto tak widzą stronę przeglądarki, roboty i nie widzą dobrze albo wcale tej strony.

crazyluki
23-06-2009, 14:21
wiec gdzie tkwi problem?

yeske
23-06-2009, 14:02
Cytat Napisał no4b
Poklikałem trochę i nie zauważyłem tego o czym piszesz. Adresy są "przyjazne".
BTW. wywal z menu link do administracji, bo aż się prosi, żeby się do niej dostać...
Dzięki za odpowedź!
Jężeli oczyścisz pamięć w opcjach internetowych i wejdziesz na stronę i najedziesz kursorem na adresy w menu, bez klikania, to zobacz jaki brzydki adres pokazuje na dolnym pasku przeglądarki. Po kliknięciu czegokolwiek już są dobre adresy.

no4b
23-06-2009, 12:56
Poklikałem trochę i nie zauważyłem tego o czym piszesz. Adresy są "przyjazne".
BTW. wywal z menu link do administracji, bo aż się prosi, żeby się do niej dostać...

yeske
23-06-2009, 12:36
Witam serdecznie!
Piszę w sprawie kłopotów z przyjaznymi adresami w joomla. W joomla
wprowadziłem wszystkie poprawna ustawienia. Kombinowałem w pliku .htaccess
na różne sposoby (również te zalecane w dziale pomoc.ovh.pl).

I sprawa wygląda tak:
Po uruchomieniu strony www.przykladowadomena.pl w pasku menu pojawiają się
takie adresy:

http://www.przykladowadomena.pl/doja...eac6b19a27dbb6

teraz wystarczy odświeżyć stronę (f5) lub przejść do podstrony i mamy
przyjazne adresy:

http://www.przykladowadomena.pl/dojazd.html

Co mogę zrobić aby takie adresy pojawiały się przy uruchamianiu strony?
Bardzo proszę o pomoc!